Kadence Blocks Pro

Download Link:

This is a support topic for Kadence Blocks Pro

The intention of this topic is to give you the opportunity to discuss problems and difficulties with other Festinger Vault customers, e.g. how to address incompatibilities or fix bugs, report malfunctioning features, or get help on how to configure this download.

:warning: You can ask us for update requests here as well! :love_you_gesture:

To request an update of a particular theme or plugin, kindly let us know your preferred version number and we will update it as soon as possible. Although update requests usually do not make much sense because we publish them as soon as they are available and we have the time to upload them.

Kadence Blocks Pro has been updated to 1.7.5

Kadence Blocks Pro has been updated to 1.7.6

New version 1.7.9

@FestingerUpdates

1 Like

Kadence Blocks Pro has been updated to 1.7.9

Please update to 1.7.10

1 Like

Kadence Blocks Pro has been updated to 1.7.10

Kadence Blocks Pro has been updated to 1.7.12

Have installed latest version of Kadence Blocks Pro, but still getting prompted to upgrade to Pro version within site. Doesn’t allow use of Pro features.

@Festinger

Download Kadence Theme Latest Free Version from your WordPress Dashboard, then install Kadence Pro Addon (by using plugin manager not theme manager). Kadence theme will have Pro features.

@sidestepmedia – let me know if this works for you =)

Thanks for the info. Afraid it doesn’t work for me. I have the latest version of the theme installed, and have installed Kadence Blocks Pro. But when I try and choose a Pro block, I get a prompt to upgrade to Pro license…

@Festinger

Kadence Blocks Pro has been updated to 1.7.12

I updated to the newest version.

Download Kadence Theme Latest Free Version from your WordPress Dashboard, then install Kadence Pro Addon (by using plugin manager, not theme manager). The Kadence theme will have Pro features.

Version 1.7.14 is available, would it be possible to update? Thank you!

1 Like

Kadence Blocks Pro has been updated to 1.7.14

I’m having the same problem. It just says “Pro required for this item” after I have activated the pro plugin.