Chat - Support Board - WordPress Chat Plugin

Hi @dawnfroter – can you please post a screenshot of this issue?

Are you referring to the Festinger Vault plugin or just this specific plugin?

Chat - Support Board - WordPress Chat Plugin has been updated to 3.5.4

it got stucked at the login phase now I removed my email

@Festinger

Chat - Support Board - WordPress Chat Plugin has been updated to 3.5.5

Hey did you ever find a solution?

what details does it need?
it says “of your WordPress account” what is that refering to? it should not need those details, should it?

Furthermore I found this video from the company facebook page on how to install this

it does not mention anything about putting those details and you can even see that this page never comes up.

I just checked it by myself and you need to enter the WordPress login credentials of your admin account.

It will just log you in after entering this (I tried it myself)…

I hope this helps. =)

thank you. I am just a bit distrustful with the login credentials so I did not want to provide them. I came up with a solution though.

In case anyone else wants to know.:
I created a second admin account, used that account to login to support board (gave my pass) then I immediately changed the password. You can still use Support Board after the password change, so even if the plugin was compromised, it wont have your current password.

As an optional step, you can use User Switching By John Blackbourn plugin to login to the secondary admin account without logging out of your primary admin account. it makes it easy to switch back and forth without the login screen.

Great suggestion @jonnycg and I am glad the issue got resolved!

1 Like

Chat - Support Board - WordPress Chat Plugin has been updated to 3.5.6 .

Chat - Support Board - WordPress Chat Plugin has been updated to 3.5.7.


Not working anymore

Thanks for letting us know @D3ron.

Can you please replace this @FestingerUpdates

Waiting for this to be updated, thanks.

1 Like

The file has been replaced now.

It’s not completely broken, there isn’t even a login button.

Please revert back to a previous version while we investigate the issue for you.

The previous version wouldn’t allow me to login with Wordpress user credentials.