Blocksy Companion (Premium)

Blocksy Companion (Premium) has been updated to 1.8.72.

Parse error : in /home/thuvien1/itstartup.net/wp-content/plugins/blocksy-companion-pro/blocksy-companion.php on line 49

Plugin Error!

Hi @hathaihao,

Thanks for reporting this issue. Iā€™m tagging my teammate @FestingerUpdates to see if this error can be resolved.

The file has been replaced now

After updating the plugin it broke the website.

Hello @FestingerUpdates, can you please check this?

The file has been replaced now, It will resolve the issue.

Blocksy Companion (Premium) has been updated to 1.8.73.

Blocksy Companion (Premium) has been updated to 1.8.74.

Blocksy Companion (Premium) has been updated to 1.8.75.

Blocksy Companion (Premium) has been updated to 1.8.76.

Blocksy Companion (Premium) has been updated to 1.8.77.

Blocksy Companion (Premium) has been updated to 1.8.78.

Blocksy Companion (Premium) has been updated to 1.8.79.

Blocksy Companion (Premium) has been updated to 1.8.80.